Friday, 21 June 2013

70-247 Series: Part 15

Upgrading Virtual Machine Manager System Center Virtual Machine Manager 2008 R2 SP1 can be upgraded to System Center 2012 Virtual Machine Manager, provided the following pre-requisites are met:
  • The Operating System must be at least Windows Server 2008 R2
  • The SQL Server version must be SQL Server 2008 or 2008 R2 (Not express)
  • The following software pre-requisites must be installed:
    • WAIK – Windows Automated Installation Kit
    • .Net 3.5.1 Windows Feature
    • Install the next two in this order:
      • SQL Server Native Client
      • Microsoft SQL Server Command Line Utilities
There are a few other considerations, such as:
  • The library server cannot be running Windows Server 2003
  • DKM will be required, so modifications to Active Directory will be required
  • Microsoft Virtual Server 2005 R2 is not supported as a Hypervisor
  • Some versions of ESX and vCenter are not supported
A few tasks will need to be completed post upgrade, these include:
  • Reassociated hosts and library servers
  • Updating VMM agents
  • Updating Virtual Machine templates
  • Updating Driver packages
  • Relocating the VMM Library (to a file server cluster)

No comments:

Post a Comment